Compatible browsers

Any other current browser, if supporting HTML 5, CSS 3 and ECMAScript 5


System requirements